April 15th Build

Sorry for the delay! MediaFire blocked my server from downloading the game, so I had to wait for YandereHost. In launcher now. Note that you may see extra dialogs in the launcher after upgrading to 10.11.4! Anyway, links:

It’s fixed! Please redownload the game. EDIT2: Fixed manual builds. EDIT3: Fixed personal link. 

Personal: http://figgyc.uk/ym_old/ym_apr18.zip

MediaFire: http://www.mediafire.com/download/3s1n9hagghxi7c6/ym_apr18.zip

Google Drive: https://drive.google.com/open?id=0B8ErglMcFAPsVjdwZnVuZk5KQUU

Advertisements

126 thoughts on “April 15th Build

  1. so i got the game. looks awesome but one problem… i cant use my mouse? once i open the game my mouse cursor disappears and i cant use it???

    Like

    1. So what happened with the build that i got a while back is that is loaded and after i made my senpai and got the uniforms i was in the bedroom like normal but when i clicked school option it was black for a while and i had to force quit. Is that fixed?

      Like

  2. Hey! So I have a normal mac computer, and I downloaded it over ALL of them, and yet whenever I try to open it, it just shows the icon for a second then it disappears! It won’t open, PLEASE HELP!!!

    Like

        1. By gdouble clicking the zip, going through all the folders and copying YandereMac.app to the Applications folder then opening it with spotlight or launchpad.

          Like

  3. I went into the Data folder and nothing was there… i double clicked and it said YandereSimulatior in the corner then it just dissapered Help?

    Like

    1. Oh no. As I suspected my server is messed up the manual builds. Side load it through the launcher as described in the FAQ section about class ppgt errors for now, I’ll get it fixed.

      Like

  4. Ahh! This sucks. Once I get the newest build downloaded, it appears in my dock for a split second before disappearing, or crashing I suppose. Tried this with launcher as well, and nothing seems to work. Hope this gets solved soon. Was really excited to try out the newest build. ;(

    Like

    1. If you’re using the build on this blog post, you don’t need any sort of launcher. I do make a launcher but it is automatically updating and independent of these builds (and is also if my analysis of common errors is correct, only compatible with 10.10 and up).

      Like

    1. It’s in there if you right click it and press Show Package Contents then Contents then Data. If there still isn’t tell me because something is not right.

      Like

  5. It’s not working it will download pop up saying do you wish to open this file from the web click yes and then it closes somethings not right with it

    Like

    1. If you havent tried the launcher already, I’m sorry. I will need a while to fix my manual build system and I am focusing on fixing launcher bugs aswell. I will try to fix it by the end of the day (where I live anyway)

      Like

  6. for the normal launcher, not this build, whenever i try to open the game it asks me if I want to update it. If I click “Launch Anyways” it opens for a second, then crashes, and if I click “Ok” it says

    Like

  7. this just happens in general i haven’t got the new one due to known errors but before the march update i was able to open the camera by using two fingers to click but now it doesn’t work. help?

    Like

    1. Is it still enabled in System Preferences? If you updated to 10.11.4 that might have disabled it. Other than that I can’t really help with trackpad issues because I don’t have one (I use a Mac mini) but I’ll try.

      Like

            1. I will tell you that you need to go to the FAQ question “How do I get the launcher to work if it freezes in the middle of a download or I get an error involving <>?” but I need to ask you something as I think I’ve solved it! What version of OS X are you running? (its in Apple > About This Mac if you don’t know)

              Like

      1. Seriously please help. I download the file, open it up, and then a split second later it closes. Seriously I tried everything. Help.

        Like

    1. Hmm a lot of people having this problem. Try the launcher for now I’ll fix it in a bit. It’s probably my server messing with app data due to MediaFire blocking my server.

      Like

      1. Ok.. But i got the patch and launcher and everything it just says “error can’t turn such and such to seven ” and it won’t launch

        Like

        1. Some other guy is having this problem too, i think it’s related to my server messing up the manual build template. Try the launcher for now, I’ll get to it later.

          Like

Comment

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s